低版本 conda 安装 numpy 遇到的问题

441次阅读
没有评论

在命令行中直接 import numpy 会报下面这个错误

Error  Library not loaded: @rpath/libcblas.3.dylib

类似的问题可以在 https://github.com/numpy/numpy/issues/12970  找到

conda-forge 存在相应的问题。

解决的方法: 安装新版本 Anaconda 解决

macos 下我是直接 rm -rf   ~/anaconda,然后下载最新的anaconda即可。最后还要去zshrc里面修改下PATH

admin
版权声明:本站原创文章,由admin2021-01-03发表,共计231字。
转载提示:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)