Macos更新后[oh-my-zsh] Can’t update: not a git repository

4,773次阅读
没有评论

共计 287 个字符,预计需要花费 1 分钟才能阅读完成。

Macos更新后[oh-my-zsh] Can't update: not a git repository

场景:macOs更新系统 14.2.1 后,使用iterm2出现此类问题。

解决方法:

cd ~/.oh-my-zsh
git init

此时出现: xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

此为更新系统导致xcode插件缺失出现的问题。安装下xcode相关插件即可

xcode-select --install

等待安装完成。oh-my-zsh即可正常更新.

正文完
 1
admin
版权声明:本站原创文章,由 admin 2024-01-04发表,共计287字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)