spark-yarn集群python异常

1,592次阅读
没有评论

今天在spark yarn集群上面跑代码发现出现import numpy error ,提示没有相应的模块,其实在当前节点上是已经安装好了python开发环境,后面查找了下原因,在其他节点上没有相应的环境配置,需要admin去修改环境配置以及环境变量的设置,确保所有的节点都是一样的环境。

admin
版权声明:本站原创文章,由admin2017-05-25发表,共计140字。
转载提示:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)